Error when using Droplet

You receive an error that is similar to this:

"Error: Storyboard not installed at /Applications/Adobe Photoshop CC 2014/Presets/Scripts/Storyboard/"

This is an easy fix.  The Storyboard folder that is located in the scripts folder (that you installed) is likely named "Storyboard 3.0".  Rename this folder to just "Storyboard" and restart Photoshop. Everything should be fixed and good to go!

Please note - you need to chose the proper version of Photoshop that you are using via the Droplet download as shown below:

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk